Symptoms:
When you run Check Menu, you receive a "duplicate PLU" error.
Cause:
•You have created a PLU (Product Look Up number) that already exists.
•A PLU has been added manually and is lower than Menu Designer's internal counter.
Resolution:
1.On the Tools menu, click Find.
2.Clear all the check boxes except Item PLU.
3.In the Search For field, enter the PLU number that is reported in the error.
4.Click OK. The search results will display in the panel at the bottom of Menu Designer.
5.View each result, and change one of the duplicate PLU's to a different number.
Note If you are unable to change the PLU, go to the General tab in the Menu Root and select the "Allow Editing of PLUs" check box. |
Hint Use PLU prefixes to prevent PLU duplication errors when you create new items. On the General tab in the Menu Root, enter a series of alpahnumeric characters in the PLU Prefix field. These characters will precede the PLU number of any new items that you create. |
See Also: