Symptoms:
Using Check Menu in Menu Designer does not report any errors; however, upon starting Terminal, it reports that there are errors in the menu.
Cause:
The menu uses Store Groups, but Store Groups have not been set up in Store Manager.
Solution:
1.Open the menu in Menu Designer.
2.In the Menu Tree, click on the Menu Root , and then click the Store Groups tab.
3.Write down the group names that are listed.
4.Start Store Manager and click Settings tab> System Setup> Store Info.
5.Compare the group names that are listed in the Store Groups field with the ones in Menu Designer. Add any group names that are not listed.
6.Click Edit and then select Save Changes.
7.Close Store Manager and refresh Terminal.
See Also:
• Update Store Information (Store Manager)