Symptoms:
The error "MenuName.slm does not appear to be a valid menu" is displayed when you try to open your menu file.
Cause:
The menu file did not save correctly and has become corrupted. This can happen when Menu Designer is not closed properly.
Solution:
You will need to use the backup menu file.
To Use the Backup File:
1.Open the C:\SpeedLine\Data\Menus folder.
2.Right-click the corrupted .slm file and click Rename.
3.Rename the corrupted file with a different file extension (e.g., MenuName.bad).
4.Right-click the menu backup file (Backup of MenuName.slb) and click Rename.
5.Rename the backup file with an .slm extension.
6.Activate the renamed backup menu file in Store Manager.
See Also:
•Activate a menu in Store Manager (Store Manager Help)